Important update to 2mb autocode version 1.1.2

We would like to make sure everyone knows about a couple important updates released in the last day. There have been many improvements, but the more important part is the bug fixes. In the first version of the plugin, it was possible that the php code on posts would not be executed, or that the text echoed by the php code would be echoed in the wrong place. In addition, in version 1.1 through 1.1.1 there was a conflict between inline php and 2mb autocode. This has been fixed in the latest version at the time of writing, 1.1.2.

If your site is showing a white screen of death and is inaccessible, then here are the steps to follow:

Remove or move the inline php plugin folder from your server, and the white screen of death should go away. Then upgrade to 2mb autocode version 1.1.2 or later to fix the conflict. In addition we recommend you stick to using 2mb autocode for running php, as it is still being updated. Remember, however, that you will need to change your exec tags to [php] tags.

We’re deeply sorry for any inconvenience this may have caused.

-Michael, Billy, and all of 2MB.

Help us out by spreading the word!


Keep in the loop with 2MB!

Bookmark the permalink.

There are no comments

Join the conversation

Your email address will not be published. Required fields are marked *